Detached Instances
Incident Report for Engine Yard
Resolved
Previously Detached instances are once again detached
Posted Aug 06, 2015 - 01:25 UTC
Identified
We have identified the underlying issue and are working on rectifying the issue.
Posted Aug 06, 2015 - 01:09 UTC
Investigating
We are currently seeing some detached instances become active in environments again. We are currently investigating.
Posted Aug 06, 2015 - 00:23 UTC