AWS Maintenance Event
Incident Report for Engine Yard
Resolved
The AWS mandatory maintenance window is complete and a statement has been released: http://aws.amazon.com/blogs/aws/ec2-maintenance-update-2/
Posted Oct 01, 2014 - 17:28 UTC
Update
Update - We are into the AWS maintenance window, which will last through end of day Tuesday UTC. If you have any questions or concerns, please open or update your existing ticket.
Posted Sep 26, 2014 - 13:01 UTC
Update
Support tickets have now been opened for all Cloud account owners affected by the AWS Maintenance Event.

View the schedule for your servers on our Instance Reboots page here.

Our Known Issue page can be found here, subscribe for email notification updates.
Posted Sep 25, 2014 - 22:12 UTC
Update
Please see our Known Issue page regarding the September 26th AWS Maintenance Event and how this affects your account.

View scheduled instance reboots page for your servers.
Posted Sep 25, 2014 - 19:43 UTC
Monitoring
Please see our Known Issue page regarding the September 26th AWS Maintenance Event and how this affects your account. https://support.cloud.engineyard.com/entries/101018816-AWS-Maintenance-Event-affecting-Engine-Yard-Customers-on-Amazon
Posted Sep 25, 2014 - 04:51 UTC