AWS EU Region Networking issues
Incident Report for Engine Yard
Resolved
AWS is reporting that service has returned to normal. We are working on impacted customer environments currently and will provide updates via tickets. If you need assistance, please open a support ticket!
Posted Jul 24, 2014 - 16:45 UTC
Investigating
Currently investigating issues with AWS about Networking issues in the EU Region: http://status.aws.amazon.com/. We are seeing customers impacted with this, and will provide updates as they are available.
Posted Jul 24, 2014 - 16:28 UTC