AWS - Single AZ issues in Region US-West-1 (US West (Northern California) Region)
Incident Report for Engine Yard
Resolved
AWS continues to restore power to affected instances. All alerting sites have been restored. If you experience any further issues, please open a support ticket: https://support.cloud.engineyard.com/tickets/new
Posted May 27, 2014 - 02:47 UTC
Monitoring
Update from AWS: We can confirm that a portion of the instances in a single Availability Zone lost power. Power has been restored, and we are in the process of bringing the impacted instances back online."
Posted May 27, 2014 - 02:15 UTC
Identified
Currently experiencing issues with AWS US-West-1 (US West (Northern California) Region). For AWS updates, please visit: http://status.aws.amazon.com/
Posted May 27, 2014 - 01:22 UTC