Nextgen internal server error
Incident Report for Engine Yard
Resolved
The 'New UI' issues have now been resolved and the dashboard is now functioning correctly again.
Posted Oct 06, 2014 - 11:33 UTC
Investigating
We are currently experiencing issues with our 'New UI' (https://ui.engineyard.com/). Customers making use of this UI will not currently be able to access their dashboard and we are investigating the issue. Customers using the standard UI (https://cloud.engineyard.com) remain unaffected.
Posted Oct 06, 2014 - 10:02 UTC