Dashboard Tasks Not Finishing
Incident Report for Engine Yard
Resolved
This incident has been resolved.
Posted Apr 25, 2014 - 02:43 UTC
Update
April 24th, 2014 - 7:35pm PDT (2:35pm UTC) - The issue has been identified and is currently being resolved. Operation of the dashboard should once again be normal for apply, deploy, termination and instance creation.
Posted Apr 25, 2014 - 02:37 UTC
Investigating
April 24th, 2014 - 5:45pm PDT (12:45pm UTC) - Apply, deploy, termination and instance creation are currently not starting or finishing properly. Nothing is effecting currently running instances. Please hold off on performing any of the above actions while we work to rectify this issue.
Posted Apr 25, 2014 - 00:50 UTC