Platform task failures
Incident Report for Engine Yard
Resolved
Permanent solution has been put in place. All provisioning operations work normally. Issue is resolved. For any further issues or assistance please submit a ticket at https://support.cloud.engineyard.com.
Posted Apr 13, 2016 - 14:19 UTC
Update
UPDATE 13th April 14:00UTC - Permanent solution being put in place. All provisioning operations will not work for the next 30mins.
Posted Apr 13, 2016 - 13:59 UTC
Monitoring
Platform tasks are now completing successfully again, though the current resolution is a temporary one, so intermittent failures may be experienced over the next few hours as the permanent resolution is put in place. If you require any assistance please submit a ticket at https://support.cloud.engineyard.com.
Posted Apr 13, 2016 - 12:36 UTC
Identified
We are seeing various platform tasks failing at this current time, e.g. provision and termination of instances and deploys. At this time we have identified an issue with the platform and are working on a resolution. If you require any assistance please submit a ticket at https://support.cloud.engineyard.com.
Posted Apr 13, 2016 - 11:15 UTC